"Client version incompatible" error upon log in to a lower version client
Article ID
2062
Product Version
AhsayOBM / AhsayACB: 9.1 or above
Operating System
Windows
Symptom
After a backup user account is used to log in to a client with a higher version, if the same backup user account is used to log in to a client with a lower version, it will not be allowed to log in and will get an error message "client version incompatible".
Cause
This error was caused by upgrading the client to a higher version. This is expected to prevent issues with the client being downgraded.
Resolution
To resolve this issue, please do the following:
- Upgrade the other clients as well to ensure that you can log in and perform backups.
- If you have many machines using the same backup user account to log in, ensure that auto-update is enabled on the User Profile so that you do not have to manually upgrade the client on each machine.