Skip to main content

AhsayOBM / ACB crash when performing backup or restore on a VMware virtual machine with VMware Tools pre-10.3.5 installed

Article ID
2020
Product Version
AhsayOBM: 7 and above
Operating System
Windows
Symptom

For AhsayOBM / ACB installation on a VMware virtual machine (on Windows), the client agent will crash when selecting data to backup or restore via the client interface:

Crash

Cause

This is a known issue with VMware virtual machine with VMware Tools pre-10.0.5 installed.

https://docs.vmware.com/en/VMware-Tools/10.0/rn/vmware-tools-1005-release-notes.html

Resolution

To resolve the issue, upgrade the corresponding virtual machine's VMware Tools to version 10.3.5 or above.

Crash

VMware Tools can be downloaded from:
https://customerconnect.vmware.com/downloads/info/slug/datacenter_cloud_infrastructure/vmware_tools/10_x

Or, specifically for your vSphere version, via:
https://customerconnect.vmware.com/downloads/info/slug/datacenter_cloud_infrastructure/vmware_vsphere/6_0#product_downloads

VMware Tools can be downloaded form the Product Download page.