The installer / restorer is not available. Please contact the System Administrator to obtain the latest version
Article ID
Last Reviewed Date
Product Version
Operating System
Symptom
When downloading the AhsayOBM / AhsayACB / Restorer installation files from the AhsayCBS console, the following informative message is received:
"The installer / restorer is not available. Please contact the System Administrator to obtain the latest version."
Cause
The message suggests that the AhsayOBM / AhsayACB / Restorer installation files are not up-to-date after a recent upgrade of your AhsayCBS server. This issue will often occur for AhsayCBS server with customized branding, where the AhsayCBS was recently upgraded but no Rebuild Client was actioned.
Resolution
To resolve the issue, perform the following steps:
- Login to the AhsayCBS web console.
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Under System Settings, select Basic.
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Go to Administrative Access, either:
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select the corresponding system account.
OR
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change the "View" filter to Build.
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- Go to Rebrand Clients, then Build Installers.
- Tick the checkbox beside the corresponding account, e.g. admin (--).
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Click the Build Branded Client button, then wait for the build process to complete.
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Click the Build Branded Client icon to start the rebuild.
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- Download the AhsayOBM / AhsayACB / Restorer installation files again afterward.