Skip to main content

The installer / restorer is not available. Please contact the System Administrator to obtain the latest version

Article ID
2004
Last Reviewed Date
Product Version
AhsayCBS: All
Operating System
All platforms
Symptom

When downloading the AhsayOBM / AhsayACB / Restorer installation files from the AhsayCBS console, the following informative message is received:

"The installer / restorer is not available. Please contact the System Administrator to obtain the latest version."

Download Page

Cause

The message suggests that the AhsayOBM / AhsayACB / Restorer installation files are not up-to-date after a recent upgrade of your AhsayCBS server. This issue will often occur for AhsayCBS server with customized branding, where the AhsayCBS was recently upgraded but no Rebuild Client was actioned.

Resolution

To resolve the issue, perform the following steps:

  1. Login to the AhsayCBS web console.
  2. Under System Settings, select Basic.

    Main Menu

  3. Go to Administrative Access, either:

    1. select the corresponding system account.

      Administrative Access Page

      OR

    2. change the "View" filter to Build.

      Administrative Access Page

    1. Go to Rebrand Clients, then Build Installers.
    2. Tick the checkbox beside the corresponding account, e.g. admin (--).
    1. Click the Build Branded Client button, then wait for the build process to complete.

      Build Installers Page

    2. Click the Build Branded Client icon to start the rebuild.

      Administrative Access Page

  4. Download the AhsayOBM / AhsayACB / Restorer installation files again afterward.
If you have branded Sub Admin, then each of their Rebuild Client must be built.