Skip to main content

Article ID

2068

Product Version

AhsayACB / AhsayOBM: 9 and above

Operating System

All platforms

Symptom

When trying to run a backup job, the following error is encountered:

[erro] YYYY/MM/DD hh:mm:ss java.io.IOException Failed to get latest remote backup job

Cause

This issue occurs when the AhsayOBM / AhsayACB client is having trouble synchronizing with the CBS server.

Resolution

To resolve the issue, follow these steps:

  1. Check the connection between the affected client and CBS. Perform a telnet test on the client machine or ping the CBS server.

    
    telnet [CBS domain name or IP] [port]
    ping [CBS domain name or IP]
    		

    If the client machine can't access the CBS server, check if there are any firewall settings, antivirus programs, or DNS configurations on that client machine that might be blocking the connection to the CBS server.

  2. Make sure that the following timezone configurations have the same values:

    • CBS: Users, Groups & Policies > Select the affected user > User Profile > Timezone
    • OBM: Profile > Timezone
    • Machine's timezone: Control Panel > Clock and Region > Date and Time > Timezone