Skip to main content

Article ID

2006

Product Version

AhsayCBS: 7 or above

Operating System

All platforms

Symptom

The user home for user 'username' is not available.

Cause

The issue indicates that CBS cannot locate the backup user's directory in any User Home path(s).

Resolution

To resolve the issue, the CBS Admin will need to manually create a user directory for the username in any of the User Home path.

  1. From your CBS server's OS, access any of the User Home paths.

    For example, E:\Users

  2. Manually create a directory with the username of the user (this is case-sensitive)

    For example, if the username is "JaneSmith", then create E:\Users\JaneSmith

    If the user is owned by a SubAdmin, then you will need the sub-directory with the SubAdmin ID#; for example E:\Users\JaneSmith#12345

  3. Once the directory is created, access CBS Main Menu, then [Manage Users, Groups & Policies], then [Backup User] tab, then click on the icon for "Rescan all user home directories".