Article ID
2025
Product Version
AhsayCBS: 9.1 and above
Operating System
All platforms
Symptom
The AhsayCBS service is running normally and you can log in to the AhsayCBS web management console as normal. However, the following issues are encountered:
-
All scheduled and continuous backup jobs have stopped running, causing a large number of missed backups:
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Cannot login to the AhsayOBM / ACB clients using the HTTPS protocol:
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The scheduler debug.log file on the AhsayOBM / ACB client computers show the following errors:
[2020/04/03 22:00:00][info] [File backup (1281434823456) [2020-04-03-22-00-00] Wake Up ... [2020/04/03 22:00:00][info] [File backup (1281434823456)] [2020-04-03-22-00-00] This backup job will run to its completion. [2020/04/03 22:00:00][info] [File backup (1281434823456)] [2020-04-03-22-00-00] Start running backup [2020/04/03 22:00:00][info] [CloudBacko.OutputStream] [RelaxedX509TrustManagerJVM14.checkServerTrusted] Exception=NotAfter: Wed Apr 01 01:59:59 CEST 2020. [2020/04/03 22:00:00][error] [CloudBacko.ErrorStream] [IOException] cannot connect to the backup server!, caused by [ClientHandlerException] javax.net.ssl.SSLHandshakeException: java.security.cert.CertificateException: [RelaxedX509TrustManagerJVM14.checkServerTrusted] Exception=NotAfter: Wed Apr 01 01:59:59 CEST 2020. Certificate[0]=...
Cause
This issue can occur if the web SSL certificate of the AhsayCBS web management console has expired.
Check by accessing the AhsayCBS web console on a web browser:
Resolution
To resolve this issue, either:
- Renew your expired SSL certificate.
Please refer to the instructions in the Renew a trusted SSL certificate section of the AhsayCBS v9 Administrator's Guide for detailed instruction
or
Engage our AhsayCBS SSL Certificate Installation service if you encounter issues with SSL Cert renewal or installation. - Install the dummy Ahsay self-signed SSL certificate. Refer to the following AhsayWiki article for instruction:
How do I renew the Ahsay self-signed SSL certificate on my AhsayCBS server?