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Failed to authenticate with login credentials / app password, check your Microsoft 365 authentication setting or Azure AD security settngs.rn

Article ID
2059
Product Version
AhsayCBS / AhsayOBM / AhsayACB: 8.1 or above
Operating System
Windows
Symptom

Microsoft 365 backup is getting the following error message:

Error (Failed to authenticate with login credentials / app password, check your Microsoft 365 authentication setting or Azure AD security settings.rn)
Cause

The error indicates a failure in Microsoft 365 authentication. Re-authentication may be required due to updates in security, changes in account permissions, or expiration of authentication tokens.

Resolution

This process verifies that the credentials are still valid and that the account is properly authorized for backup. Re-authenticate the Microsoft 365 backup set by following the steps below:

  • AhsayCBS
  • AhsayOBM / AhsayACB
  1. Go to Backup / Restore > User > Backup Set. Click the backup set that you want to update.

    Backup Set

  2. In General, click Change settings.

    Change Settings

    Only for backup sets in v8, leave the Username and Password blank.

    M365 Credentials

  3. Click Next.

    M365 Settings

    Only for backup sets in v8, a message will pop up. Click I understand the limitation and confirm to proceed button.

    Pop up message

  4. Click Authorize.

    Authorize

  5. Sign in to your Microsoft account and copy the authorization code.

    M365 Authorization Code

  6. Go back to AhsayCBS and paste the code then click OK.

    M365 Authorization Code

  7. Click Save to finish the update.
  1. Click Backup Sets then click the backup set that you want to update.

    Backup Set

  2. In General, click Change settings.

    Change Settings

    Only for backup sets in v8, leave the Username and Password blank.

    M365 Credentials

  3. Click Next.

    M365 Settings

    Only for backup sets in v8, a message will pop up. Click I understand the limitation and confirm to proceed button.

    Pop up message

  4. Click Authorize.

    Authorize

  5. Sign in to your Microsoft account and copy the authorization code.

    M365 Authentication Code

  6. Go back to AhsayOBM/AhsayACB and paste the code then click OK.

    M365 Authorization Code

  7. Click Save to finish the update.