Article ID
Product Version
Operating System
Symptom
Microsoft 365 backup is getting the following error message:
Error (Failed to authenticate with login credentials / app password, check your Microsoft 365 authentication setting or Azure AD security settings.rn)
Cause
The error indicates a failure in Microsoft 365 authentication. Re-authentication may be required due to updates in security, changes in account permissions, or expiration of authentication tokens.
Resolution
This process verifies that the credentials are still valid and that the account is properly authorized for backup. Re-authenticate the Microsoft 365 backup set by following the steps below:
- AhsayCBS
- AhsayOBM / AhsayACB
Go to Backup / Restore > User > Backup Set. Click the backup set that you want to update.
In General, click Change settings.
Only for backup sets in v8, leave the Username and Password blank.
Click Next.
Only for backup sets in v8, a message will pop up. Click I understand the limitation and confirm to proceed button.
Click Authorize.
Sign in to your Microsoft account and copy the authorization code.
Go back to AhsayCBS and paste the code then click OK.
- Click Save to finish the update.
Click Backup Sets then click the backup set that you want to update.
In General, click Change settings.
Only for backup sets in v8, leave the Username and Password blank.
Click Next.
Only for backup sets in v8, a message will pop up. Click I understand the limitation and confirm to proceed button.
Click Authorize.
Sign in to your Microsoft account and copy the authorization code.
Go back to AhsayOBM/AhsayACB and paste the code then click OK.
- Click Save to finish the update.