Unable to do Backup error "Failed to download v6 index) after upgrading to AhsayCBS
5 Mar, 2025
Product Version
AhsayCBS: 8 or above
Operating System
All Platforms
Symptom
After upgrading the backup server from version 6 to 8.1 or above, the following error message is displayed when performing a backup of any type:
Unable to do backup, Error= [MigrateV6Index.downloadV6Index] Failed to download v6 index
Cause
This issue can occurs if the index file of the corresponding backup set is corrupted before the upgrade. The corrupted index file cannot be retrieved for the sub-sequence backup jobs after the upgrade.
Resolution
To resolve the issue, perform a single backup set rebuild for the corresponding backup set, and then perform another backup job afterward.
Refer to the following article for instruction on how to perform a backup set rebuild:
Single User Rebuild (Index Rebuild) for Ahsay Legacy v6 Backupsets